Devices

As of last update to this page (April 19, 2018) the product framework supports the following:

Device / Release

3.7

3.8

3.9

4.1

4.6

5.1

5.4

iOS

8.1 up to 9.x

8.1 and up

8.1 and up

9.1 and up

10.1 and up

10.1 and up

11.1 and up

Android

4.1.x up

to 6.0.x

4.1.x up

to 6.0.x

4.1.x up

to 6.0.x

4.1.x up

to 6.0.x

4.4.x up

to 7.0.x

4.4.x up

to 8.0.x

4.5 x up to 8.0 x


Event App  by Lumi dark

Reveiwed and Approved by Product Team